ITALIAN CARS CLUB

Nous sommes le 21 Oct 2019 1:33

Heures au format UTC + 1 heure




Poster un nouveau sujet Répondre au sujet  [ 134 messages ]  Aller à la page Précédente  1, 2, 3, 4, 5, 6 ... 14  Suivante
Auteur Message
MessagePosté: 07 Jan 2013 22:22 
Hors ligne
Adhérent ICC
Avatar de l’utilisateur

Inscription: 21 Juin 2003 23:00
Messages: 772
Localisation: Un peu partout en France
Bonsoir

Je vous souhaite tout d'abord mes meilleurs Voeux à toutes et à tous :D

Voilà, j'ai commencé ce post le 21 Janvier 2008. Aujourd'hui, nous somme le 07 Janvier 2013 et la Montecarlo ne roule toujours pas, je suis vraimant un gros Branl..r :oops:

Mais la, j'ai enfin décidé de me sortir les doigts de ou vous voulez et de finir ce projet qui traîne depuis 5 ans.
La voiture a était rappatriée chez moi ou j'ai pu demonter les coussinets tranquillement. Le verdicte est tombé,le bas moteur est en mauvaise état (je metterai des photos des coussinets un peu plus tard).

Donc d'ici fin Fevrier (avec beaucoup de marge) le moteur qu' Alex et moi avons refait à neuf avec quelques modifications perso. sera monté dedans :sm (2)

Le temps de commander deux ou trois petites bricole (courroie, joint de carter ...) et on attaque , il est temps...

A suivre.


Fichiers joints:
MC.jpg
MC.jpg [ 81.98 Kio | Vu 2323 fois ]

_________________
Image

Comment héberger une photo sur le Forum : le mode d'emploi
Pour une meilleure lisibilité du Forum, merci de prendre connaissance du Réglement Intérieur
Haut
   
 
MessagePosté: 07 Jan 2013 23:39 
Hors ligne
ICCiste Savant
Avatar de l’utilisateur

Inscription: 10 Fév 2005 22:46
Messages: 9106
Localisation: Angers/Saumur Maine et Loire
Enfin !!! :sm (2)

Il faut que je me sorte les doigts aussi et que je termine le remontage de mon moteur ... fin février tu dis? Ca va être trop juste pour tenir le défis de mon côté :mrgreen:

Bon remontage :wink:

_________________
Vespa PK50XL 1987
A112E 1977 / A112 Abarth 70HP 1977 / A112 Elite 1980
Delta HF Integrale 16v, Fulvia Sport Zagato 1.3 / 1.3s, Montecarlo S2 Spider


Haut
   
 
MessagePosté: 08 Jan 2013 7:58 
Hors ligne
Président ICC
Avatar de l’utilisateur

Inscription: 05 Juin 2003 12:03
Messages: 18994
Localisation: Montpellier - Boisseron (34)
Delta 49 a écrit:
Enfin !!! :sm (2)

Il faut que je me sorte les doigts aussi et que je termine le remontage de mon moteur ... fin février tu dis? Ca va être trop juste pour tenir le défis de mon côté :mrgreen:

Bon remontage :wink:



Fin février sachant que Guillaume est sur Angoulême la semaine, et que la voiture est sur Montpellier ! :mrgreen:
Tu as donc tes chances Barna ! :lol:

_________________
ITALIAN CARS CLUB, le site dédié à l'Automobile Italienne !
Passionnés de Lancia Beta, venez découvrir la SQUADRA BETA
Amoureux de Lancia Fulvia, venez découvrir la SQUADRA FULVIA

Réglement intérieur et mode d'emploi pour publier vos photos sont consultables ICI
======> A L'ATTENTION DES NOUVEAUX MEMBRES DU FORUM, n'oubliez pas de vous présenter ======> ICI

L'ICC se finance grâce à vos Dons, Merci !


Haut
   
 
MessagePosté: 09 Jan 2013 21:58 
Hors ligne
Adhérent ICC
Avatar de l’utilisateur

Inscription: 21 Juin 2003 23:00
Messages: 772
Localisation: Un peu partout en France
Une petite photo d'un des coussinets le plus abimé


Fichiers joints:
COUSSINET.jpg
COUSSINET.jpg [ 63.8 Kio | Vu 2291 fois ]

_________________
Image

Comment héberger une photo sur le Forum : le mode d'emploi
Pour une meilleure lisibilité du Forum, merci de prendre connaissance du Réglement Intérieur
Haut
   
 
MessagePosté: 14 Fév 2013 23:41 
Hors ligne
Adhérent ICC
Avatar de l’utilisateur

Inscription: 21 Juin 2003 23:00
Messages: 772
Localisation: Un peu partout en France
Hier je ne suis tiré les manches pour sortir le moteur de la Montecarlo 8)

Petit rappel, la MC va recevoir un nouveau moteur composé d'un bloc de Beta 2000 ie, d'une culasse volumex, d'arbre à cames de Ritmo 130 TC, pistons ; bielles Ritmo 125TC ainsi que son volant moteur.

Aujourd'hui j'ai commencé à démonter et à nettoyer les pièces. J'ai remarqué trois grosse différences d'un bloc à l'autre. La premiere vient du puit de jauge, sur le bloc d'origine le guide de jauge se vis dans le bloc alors que sur le bloc du 2000 ie et de toute les autres Beta, le guide vient s'emboiter dans le trous du bloc.
Je pense pouvoir adapter un guide jauge de Beta VX. Le deuxième point vient de la fixation du support de filtre à huile et d'alternateur. Il est fixé par cinq point, quatre vis à la base du bloc et un goujon en haut juste sous la culasse. Se goujon n'existe pas sur le bloc du 2000 ie et je ne me souviens pas de l'avoir vu sur d'autre moteur Lampredi "Lancia". Je n'ai pas de sollution pour lui. Le troisième m'inquiéte plus,il s'agit d'un des points d'encrage du support moteur(celui de droit, le seul fixé au moteur). Pour lui il y a deux goujons à la base du bloc et une vis plus haut à côté de la pompe à eau. Cette vis se positionne sur une excroissance de fonte d'un peu plus de un centimétre sur le bloc d'origine, sur le 2000 ie cette excroissance mesure trois centimétre. Le problème, c'est que ces deux centimétre de trop vont métre le support moteur en travers et en contrainte :? J'improvisserai au moment venu.

Il y aura d'autre petit détailles à revoir mais rien de méchant.
Voilà les photos d'hier


Fichiers joints:
MC3.jpg
MC3.jpg [ 60.93 Kio | Vu 2190 fois ]
MC1.jpg
MC1.jpg [ 60.84 Kio | Vu 2190 fois ]
MC2.jpg
MC2.jpg [ 73.23 Kio | Vu 2191 fois ]

_________________
Image

Comment héberger une photo sur le Forum : le mode d'emploi
Pour une meilleure lisibilité du Forum, merci de prendre connaissance du Réglement Intérieur
Haut
   
 
MessagePosté: 15 Fév 2013 10:07 
Hors ligne
ICCiste Savant
Avatar de l’utilisateur

Inscription: 10 Fév 2005 22:46
Messages: 9106
Localisation: Angers/Saumur Maine et Loire
Salut Guillaume,

J'avais eu le même soucis d'adaptation lors du montage du 130TC sur la mienne ... je ne me souviens plus trop des sollutions apportées, si ce n'est que j'ai du repercer et retarauder certain trous, et que la distri est différente (dont la poulie de pompe à eau, qui ne passait plus dans la aie moteur ... une belle prise de tête sur le moment !)

_________________
Vespa PK50XL 1987
A112E 1977 / A112 Abarth 70HP 1977 / A112 Elite 1980
Delta HF Integrale 16v, Fulvia Sport Zagato 1.3 / 1.3s, Montecarlo S2 Spider


Haut
   
 
MessagePosté: 15 Fév 2013 13:36 
Hors ligne
Adhérent ICC
Avatar de l’utilisateur

Inscription: 21 Juin 2003 23:00
Messages: 772
Localisation: Un peu partout en France
Salut

Ce matin je me suis attardé sur la jauge d'huile, le problème est presque résolu en modifiant la jauge d'origine.

Salut Barna
Je t'avoue que j'ai revisionné toutes tes photos du montage de ton moteur Abarth pour te piquer tes idées mais tu cache bien tes innovations technique, je n'ai rien vu :mrgreen:

Tu me dis que la distri. est différente :sm (1)45 La différence joue sur quoi? Le nombre de dent de la courroie je suppose. Toutes les poulies montées sur le nouveau moteur provienne du moteur VX , elles ont le même nombre de dent que les poulies des autres Beta, maintenant je ne sais pas comment sont faites les poulies des 130TC :evil: Ou alors es ce le moteur des Montecarlo qui est différent, il est plus proche du moteur des Fiat 124 que des Beta.
Si je ne trouve pas de sollution à ce nouveau problème, je monterai des AAC de Beta 2000 et exit les Abarth, je ne vais pas prendre de risque pour un 1/2 cheval :|

_________________
Image

Comment héberger une photo sur le Forum : le mode d'emploi
Pour une meilleure lisibilité du Forum, merci de prendre connaissance du Réglement Intérieur


Haut
   
 
MessagePosté: 15 Avr 2013 13:40 
Hors ligne
ICCiste Savant
Avatar de l’utilisateur

Inscription: 10 Fév 2005 22:46
Messages: 9106
Localisation: Angers/Saumur Maine et Loire
Salut Guillaume,

Pour ne pas trop mélanger les pièces entre mes moteurs, j'ai conservé 100% des poulies de 130TC sur mon nouveau moteur, et ai laissé le moteur de Montecarlo avec le bloc cassé dans son "jus".

Comme ça, si un jour j'ai à refaire le moteur à partir d'un vrai bas moteur de MC, j'aurai toute les pièces à dispo (sinon c'est quasi mission impossible de retrouver les pièces une fois que tu as mélangé deux moteurs :roll: ).

As-tu avancé sur le remontage?

J'espère commencer le rodage d'ici cet été :lol:

_________________
Vespa PK50XL 1987
A112E 1977 / A112 Abarth 70HP 1977 / A112 Elite 1980
Delta HF Integrale 16v, Fulvia Sport Zagato 1.3 / 1.3s, Montecarlo S2 Spider


Haut
   
 
MessagePosté: 24 Mai 2013 19:30 
Hors ligne
Adhérent ICC
Avatar de l’utilisateur

Inscription: 21 Juin 2003 23:00
Messages: 772
Localisation: Un peu partout en France
Voici quelques nouvelles de la Montecarlo.

Au début du mois, j'ai fini le remontage du moteur, je n'ai pas pu faire du travail exemplaire (repeindre le bloc, le carter...) par manque de temps, je veux la faire rouler au plus vite :wink: l'important est que la mécanique est était monté dans les règles .

Une fois la distri. calé et tout les satelites montés sur le moteur, il a pris place dans son compartiment et branché. Il y a eu encore quelques modifications, notamment avec l'allumage, la bobine a pris place devant le reservoir car le cable de l'allumeur est maintenant trop court (l'allumeur a aussi était déplacé).

Un peu d'eau, un peu d'huile, de l'essence aussi ca peut aider, un 1/4 de tours de clef et .....
ca ne demarre pas :|

Je m'en doutais un peu, avec toutes les modifications que j'avais fais...
Le problème viens de l'ange de réglage de l'allumeur, le support de l'allumeur proviens d'une lancia beta Volumex. Le nouveau moteur est équipé d'arbre à cames de Ritmo 130 tc, les angles d'ouvertures des AAC de Volumex et ceux des Abarth n'ont rien a voir et le support de l'allumeur Vx ne permet pas d'atteindre un angle suffisant pour fonctionner avec des AAC Abarth. En fouillant dans mes cartons, j'ai mis la main sur un support de Ritmo Abarth et en le comparant avec l'autre, j'ai pu voir qu'effectivement les deux pièces presente des angles completement différent.

Le weekend dernier, j'ai échangé les support, remonté l'allumeur et elle a démarré au 1/4 de tours :sm (2)
Je ne l'ai pas encore testé sur route, il y a encore quelque bricole à faire sur la voiture mais c'est pour bientôt.

Je posterai quelque photos un peu plus tard.

_________________
Image

Comment héberger une photo sur le Forum : le mode d'emploi
Pour une meilleure lisibilité du Forum, merci de prendre connaissance du Réglement Intérieur


Haut
   
 
MessagePosté: 24 Mai 2013 20:03 
Hors ligne
ICCiste Savant
Avatar de l’utilisateur

Inscription: 10 Fév 2005 22:46
Messages: 9106
Localisation: Angers/Saumur Maine et Loire
Enfin :sm (2)

Pas trop de stress quand il a démarré? (j'imagine qu'on repense au moindre écrou qu'on a pu serrer :mrgreen: )

_________________
Vespa PK50XL 1987
A112E 1977 / A112 Abarth 70HP 1977 / A112 Elite 1980
Delta HF Integrale 16v, Fulvia Sport Zagato 1.3 / 1.3s, Montecarlo S2 Spider


Haut
   
 
Afficher les messages postés depuis:  Trier par  
Poster un nouveau sujet Répondre au sujet  [ 134 messages ]  Aller à la page Précédente  1, 2, 3, 4, 5, 6 ... 14  Suivante

Heures au format UTC + 1 heure


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité


Vous ne pouvez pas poster de nouveaux sujets
Vous ne pouvez pas répondre aux sujets
Vous ne pouvez pas éditer vos messages
Vous ne pouvez pas supprimer vos messages
Vous ne pouvez pas joindre des fichiers

Rechercher:
Aller à:  
Développé par phpBB® Forum Software © phpBB Group
Traduction par phpBB-fr.com