ITALIAN CARS CLUB

Nous sommes le 20 Juil 2017 23:48

Heures au format UTC + 1 heure




Poster un nouveau sujet Répondre au sujet  [ 250 messages ]  Aller à la page Précédente  1 ... 21, 22, 23, 24, 25
Auteur Message
MessagePosté: 26 Juin 2017 23:17 
Hors ligne
Apprenti ICCiste

Inscription: 03 Jan 2016 23:50
Messages: 147
Bonsoir !

Je déterre mon post pour vous présenter la fin de la restauration mécanique (en tout cas ce que j'ai voulu faire avant le CT).

Je n'ai finalement pas encore révisé mes carbus car tout tourne bien après un petit démontage sur place et un peu de nettoyage.

J'ai donc attaqué le chantier qui me paraissait simple avant de m'y plonger: Les freins.
J'ai mis 2 mois à sortir les 8 pistons par flemme de les remonter sur la voiture et de les sortir a la pression de LdF..

Bref, c'est fait!

Mes pistons présentent des petites traces de corrosion sur le haut donc je risque d'avoir a en racheter mais je vais essayer tel quel.

Les alésages des étriers ont été poncés au 280 puis au 500 (je n'ai pas eu le courage de suivre le conseil d'ETIENT qui les attaque au 80..).
Les étriers nettoyés et dégraissés sont ensuite passés en peinture dans le garage.
Quelques couches de peinture haute température que j'avais utilisé pour protéger mon collecteur fraichement sablé.

Je recois le kit de revision commandé chez Emporio dans la semaine et remonte le tout.

A savoir:
Etriers avant et ses plaquettes neuves + durites
1 tube rigide
admission d'air de la ventil (démontée pour avoir accès au tube rigide de frein.)

Ensuite ? Le CT ? peut etre... un jour... si dieu le veut..


Haut
   
 
MessagePosté: 27 Juin 2017 8:48 
Hors ligne
ICCiste Savant
Avatar de l’utilisateur

Inscription: 13 Juil 2003 10:57
Messages: 10099
Localisation: Cergy (95)
ça avance, bravo !!! :sm (2)

_________________
Lancia Montecarlo spider 1982 "la Fuego"
Lancia Fulvia 1600 HF Lusso 1971 "la Fufu"
Abarth SE025 Formula Italia 1972
Image
I embrace my desire to feel the rhythm to feel connected enough to step aside and weep like a widow to feel inspired to fathom the power to witness the beauty to bathe in the fountain to swing on the spiral to swing on a spiral...... swing on a spiral of our divinity and still be a human. '][' ([]) ([]) ][_


Haut
   
 
MessagePosté: 17 Juil 2017 12:45 
Hors ligne
Apprenti ICCiste

Inscription: 03 Jan 2016 23:50
Messages: 147
Bonjour,

Le changement de la durite arrière a été plus long que prévu..
Vis du tube rigide allant du repartiteur à la durite bloqué et idem pour celle du tube rigide au répartiteur.
J'ai démonté le tout, bien nettoyé et remonté après avoir fait refaire un tube chez Etient.

Le système de freinage étant complet, derniers réglages du moteur et purge vendredi 14 puis quelques kms dans les yvelines.
Au retour de ce premier essai, j'ai remarqué que la voiture broutait un peu lors des montées surtout que je devais rester en dessous des 3000 tr/min pour le rodage.

Nouveau réglage de l'allumage à environ 10-11° d'avance, c'est mieux!
Il faudra tout de meme que je depose mes deux carbus pour nettoyage complet car les vis de richesse d'un des carbus n'influent que très peu sur le regime moteur.

Malgré cela, je decide de me lancer dans un trajet pour partir en weekend et roder mon moteur au passage en passant par les petites routes.

Au bout de 280km et a 25km de ma destination (à 16km de Laval), je m'arrete au feu rouge, la voiture cale puis plus rien.
Je vérifie le niveau d'essence dans le reservoir (car ma jauge fonctionne mal) => OK
Je vérifie qu'il arrive bien jusqu'au filter à essence => OK
Je m'intéresse à l'allumage => Etincelle en sortie de bobine => OK
Je continue, etincelle en sortie de Delco: NOK

N'ayant pas pensé a prendre de multimetre malgré tous les outils que j'avais pensé à prendre.. J'appelle Guy Verdeil à la rescousse.
Etant en vacances il me redirige vers un ami préparateur de rallye WRC qui vient me dépanner.

Le courant passe entre le charbon et les bornes du Delco.
Le courant passe dans le doigt.
Le capteur electronique fonctionne puisqu'il pilote bien le courant de la bobine.
Mais 0 etincelle en sortie de Delco.

Le mystère est entier....
Quelques frayeurs plus tard, derrière un VW Crafter et 1m50 de sangle, nous arrivons au Garage du préparateur où j'ai laissé ma Fulvia en attendant que Guy puisse y jeter un oeil.

Ce que je ne m'explique pas:
Comment l'allumage a-t-il pu fonctionner durant 300km et se couper soudainement ?

Un grand merci à Guy sans qui je serais toujours bloqué à Soulge sur Ouette... et un conseil à ceux qui ne seraient pas inscrit au Lancia Classic Club: inscrivez-vous ! l'aide y est toujours volontaire et précieuse !

Victor


Haut
   
 
MessagePosté: 17 Juil 2017 13:20 
Hors ligne
ICCiste Super Farceur

Inscription: 17 Mai 2007 16:06
Messages: 1743
Localisation: Paris/Blois
Je ne crois pas que l'on puisse tester les doigts ou les têtes d'allumeur avec un multimètre. L'étincelle fait son propre chemin et il suffit que le doigt ou la tête soit micro fendu pour que l'étincelle parte ailleurs.
Sur la biturbe le doigt est double et les plots de la tête sont donc décalés en hauteur, le doigt peut être impeccable au multimètre , tout neuf en direct d'une refrabrication de revendeur, mais l'allumage ne se fait pas.

_________________
Beta Spyder2000Image, Maserati 420SI Image,Lexus LS400 Image


Haut
   
 
MessagePosté: 17 Juil 2017 13:56 
Hors ligne
Apprenti ICCiste

Inscription: 03 Jan 2016 23:50
Messages: 147
Bonjour Pf,

merci pour ton analyse qui corrobore les différentes discussions que j'ai pu avoir avec mes amis mécaniciens.
Je vais essayer une tete de Delco et/ou doigt d'allumeur en état pour verifier cette hypothèse.

Victor


Haut
   
 
MessagePosté: 19 Juil 2017 12:09 
Hors ligne
Apprenti ICCiste

Inscription: 03 Jan 2016 23:50
Messages: 147
Après dépannage, ce n'était ni la tête de Delco ni le doigt d'allumeur.

Je pense que le kit d'allumage electronique que j'ai installé n'est pas exactement au même endroit que l'ancienne vis platinée.

Du coup, il ne commande pas la bobine au bon moment.

Le mystère reste entier quant aux 300kms que j'ai pu faire comme ça ..

Le diagnostic de Guy a permis de mettre en lumière une chaine de distribution fatiguée que je vais devoir changer.

Existe-t-il une methode éprouvée pour changer la chaîne depuis le cache culbu ?

Victor


Haut
   
 
MessagePosté: 19 Juil 2017 12:29 
Hors ligne
ICCiste Savant
Avatar de l’utilisateur

Inscription: 13 Juil 2003 10:57
Messages: 10099
Localisation: Cergy (95)
Il faudrait aussi voir l'usure du patin du tendeur de chaîne.

Pour le changement, il suffit de joindre la nouvelle chaîne à l'ancienne et de faire tourner le moteur à la main. Et la nouvelle chaîne se met en place tout simplement.

_________________
Lancia Montecarlo spider 1982 "la Fuego"
Lancia Fulvia 1600 HF Lusso 1971 "la Fufu"
Abarth SE025 Formula Italia 1972
Image
I embrace my desire to feel the rhythm to feel connected enough to step aside and weep like a widow to feel inspired to fathom the power to witness the beauty to bathe in the fountain to swing on the spiral to swing on a spiral...... swing on a spiral of our divinity and still be a human. '][' ([]) ([]) ][_


Haut
   
 
MessagePosté: 19 Juil 2017 16:23 
Hors ligne
ICCiste Pratiquant
Avatar de l’utilisateur

Inscription: 23 Aoû 2009 8:25
Messages: 409
Localisation: Liège
+1 pour le patin à remplacer ...et aussi le ressort du tendeur de chaîne.


Haut
   
 
MessagePosté: 20 Juil 2017 13:00 
Hors ligne
Apprenti ICCiste

Inscription: 03 Jan 2016 23:50
Messages: 147
Effectivement, autant partir avec du neuf à tous les étages niveau tension de chaine.

Est-ce que vous connaissez la method pour tester le bulbe de pression d'huile ?
Le mano fonctionnait durant le trajet mais apparemment, il ne donne plus d'indication depuis ma panne..


Haut
   
 
MessagePosté: 20 Juil 2017 15:21 
Hors ligne
ICCiste Super Farceur
Avatar de l’utilisateur

Inscription: 12 Déc 2003 22:16
Messages: 1513
Localisation: 13
Bonjour,
Il faut débrancher le fil sur la sonde, puis, contact mis lui faire toucher brièvement une masse:si l'aiguille va à fond du cadran, c'est la sonde qui ne marche pas.
Si l'aiguille ne bouge pas après vérification de la ligne pour exclure un fx contact, c'est le compteur qui est en panne.
Vérifier quand même que le corps de la sonde est bien à la masse : peu probable, mais cela m'est arrivé pour un démarreur !
Jphi

_________________
blog: http://restauration-zagato.over-blog.com/


Haut
   
 
Afficher les messages postés depuis:  Trier par  
Poster un nouveau sujet Répondre au sujet  [ 250 messages ]  Aller à la page Précédente  1 ... 21, 22, 23, 24, 25

Heures au format UTC + 1 heure


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités


Vous ne pouvez pas poster de nouveaux sujets
Vous ne pouvez pas répondre aux sujets
Vous ne pouvez pas éditer vos messages
Vous ne pouvez pas supprimer vos messages
Vous ne pouvez pas joindre des fichiers

Rechercher:
Aller à:  
Développé par phpBB® Forum Software © phpBB Group
Traduction par phpBB-fr.com