ITALIAN CARS CLUB

Nous sommes le 19 Oct 2021 21:42

Heures au format UTC + 1 heure




Poster un nouveau sujet Répondre au sujet  [ 85 messages ]  Aller à la page Précédente  1 ... 4, 5, 6, 7, 8, 9  Suivante
Auteur Message
MessagePosté: 06 Jan 2015 20:19 
Hors ligne
Bébé ICCiste

Inscription: 04 Jan 2015 17:40
Messages: 8
Oui, je déterre un peu, mais après m'être inspiré du topic en page 2, j'ai quelques soucis pour diagnostiquer ma Punto...

Punto 1.2 60s Opéra de 1998. Calculateur IAW 16F E3. J'ai donc fait l'aquisition d'un VAG KKL ainsi que d'un adaptateur 3 pins.

Lorsque je test le diagnostic avec IAW 2 ou version ultérieure, le calculateur ainsi que le modèle sont bien détectés, puis je passe ensuite en "Disconnected", avec comme raison "ECU not detected" ou quelque chose du genre...

Je procède comme tel :

_ je branche le câble sur la prise diagnostic, je prends le + sur la borne de la batterie
_ je branche le câble à l'ordinateur
_ je configure IAW (IAW 6/16F et le port COM qui va bien)
_ j'appuie sur Connect
_ je mets le contact sur la voiture puis je démarre le moteur

J'ai bon jusque là ?

Je veux pouvoir la diagnostiquer, car j'ai l'impression qu'elle tourne sur 3 pattes, câle au ralenti à froid par temps froid...

J'ai déjà testé les bobines, changé les bougies, les câbles du faisceau d'allumage, testé des capteurs (je ne sais plus lesquels)...

Le soucis de communication peut-il venir de l'ECU ?


Haut
   
 
MessagePosté: 06 Jan 2015 23:17 
Hors ligne
ICCiste Farceur
Avatar de l’utilisateur

Inscription: 12 Sep 2010 11:15
Messages: 1311
Localisation: Finistère
Ta procédure m'a l'air bonne et oui, un soucis calculateur peut donner ce genre de symptomes:

Sur ma 900ie, en sortie de calculateur, il y a le faisceau qui va au moteur, la prise pour l'ODB et un tout petit fil qui se fini sous une des vis du calculo ... un masse donc! Et un faux contact sur ce dernier peut foutre une sacré merde, je te le promet! :lol:

_________________
Il ne faut pas vendre la peau de l'ours avant de l'avoir tué sinon il aura froid.

Boumbo 1 => 900ie 1997 Noire 87000km RIP
Boumbo 2 => 900ie 1997 Blu Adriatico 62000km Partie à la campagne :-(
Boumbo 3 => 1000s 1991 Noire 135000km à la casse!
Boumbo 4 => 900ie 1996 Blu Adriatico 177000km à la casse!
Boumbozore => Golf II 1990 91000km 1L6 75ch BV5 Neuve!


Haut
   
 
MessagePosté: 07 Jan 2015 10:00 
Hors ligne
Bébé ICCiste

Inscription: 04 Jan 2015 17:40
Messages: 8
J'ai cette masse aussi, et vu son état, j'y pensais également :twisted:


Haut
   
 
MessagePosté: 19 Jan 2015 19:45 
Hors ligne
Bébé ICCiste

Inscription: 04 Jan 2015 17:40
Messages: 8
J'ai pris le temps de vérifier les masses ce week-end.

Bah c'est pareil, je n'arrive toujours pas à maintenir la connexion avec l'ECU. J'ai bien le statut "connected" qui apparait, avec un numéro, puis je passe en "disconnected" tout de suite après.

La voiture tourne un peu mieux, mais c'est suite au remplacement de l'échappement. Cependant, je trouve qu'il y a toujours un petit manque de pêche et je trouve la conso assez haute...

Je vais essayer de tester la lambda...


Haut
   
 
MessagePosté: 19 Jan 2015 23:02 
Hors ligne
ICCiste Farceur
Avatar de l’utilisateur

Inscription: 12 Sep 2010 11:15
Messages: 1311
Localisation: Finistère
Tu n'aurai pas plutôt un défaut d'allumage sur un cylindre? (je doute mais on ne sait jamais)

J'avais eu le pb de connexion aussi sur iaw ecu scan, pb résolu lorsque je suis passé une iaw ecu scan II 8)

_________________
Il ne faut pas vendre la peau de l'ours avant de l'avoir tué sinon il aura froid.

Boumbo 1 => 900ie 1997 Noire 87000km RIP
Boumbo 2 => 900ie 1997 Blu Adriatico 62000km Partie à la campagne :-(
Boumbo 3 => 1000s 1991 Noire 135000km à la casse!
Boumbo 4 => 900ie 1996 Blu Adriatico 177000km à la casse!
Boumbozore => Golf II 1990 91000km 1L6 75ch BV5 Neuve!


Haut
   
 
MessagePosté: 22 Jan 2015 19:54 
Hors ligne
Bébé ICCiste

Inscription: 04 Jan 2015 17:40
Messages: 8
J'ai testé avec la version 0.2.19 ainsi qu'avec la version 2, pareil à chaque fois :evil:


Haut
   
 
MessagePosté: 22 Jan 2015 20:05 
Hors ligne
ICCiste Farceur
Avatar de l’utilisateur

Inscription: 12 Sep 2010 11:15
Messages: 1311
Localisation: Finistère
Une supposition: tu dis que ton PC se connecte et quand tu démarre il se déconnecte?
Si ton câble est alimenté par l'allume cigare, est-ce que tu n'aurai pas une micro coupure d'alim lorsque tu démarre?

_________________
Il ne faut pas vendre la peau de l'ours avant de l'avoir tué sinon il aura froid.

Boumbo 1 => 900ie 1997 Noire 87000km RIP
Boumbo 2 => 900ie 1997 Blu Adriatico 62000km Partie à la campagne :-(
Boumbo 3 => 1000s 1991 Noire 135000km à la casse!
Boumbo 4 => 900ie 1996 Blu Adriatico 177000km à la casse!
Boumbozore => Golf II 1990 91000km 1L6 75ch BV5 Neuve!


Haut
   
 
MessagePosté: 23 Jan 2015 7:50 
Hors ligne
Bébé ICCiste

Inscription: 04 Jan 2015 17:40
Messages: 8
Je me prends sur les bornes de la batterie, la prise diag est dans le compartiment moteur sur la Punto


Haut
   
 
MessagePosté: 23 Jan 2015 10:09 
Hors ligne
ICCiste Passionné

Inscription: 17 Mai 2007 16:06
Messages: 2219
Localisation: Paris/Blois
Citation:
"disconnected"
*
Cela peut être aussi un pb avec ta liaison avec le PC et les masses respectives
Qu'est ce que tu as comme câble ? RS232, convertisseur RS232/usb? 2 fils?

_________________
Citroën C15 Beta Spyder2000Image, Maserati 420SI Image,Lexus LS400 Image


Haut
   
 
MessagePosté: 02 Fév 2015 19:54 
Hors ligne
Bébé ICCiste

Inscription: 04 Jan 2015 17:40
Messages: 8
J'utilise un câble VAG KKL en usb, sur lequel je branche un adaptateur Fiat 3 pins vers OBDII.

Je vais voir pour essayer avec un autre PC, dans le doute...


Haut
   
 
Afficher les messages postés depuis:  Trier par  
Poster un nouveau sujet Répondre au sujet  [ 85 messages ]  Aller à la page Précédente  1 ... 4, 5, 6, 7, 8, 9  Suivante

Heures au format UTC + 1 heure


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 3 invités


Vous ne pouvez pas poster de nouveaux sujets
Vous ne pouvez pas répondre aux sujets
Vous ne pouvez pas éditer vos messages
Vous ne pouvez pas supprimer vos messages
Vous ne pouvez pas joindre des fichiers

Rechercher:
Aller à:  
Développé par phpBB® Forum Software © phpBB Group
Traduction par phpBB-fr.com